This is a public Forum  publicRSS

Question

    Brenda Stone
    Are you having this same problem with Family Tree Maker...
    Question posted September 22, 2013 by Brenda StoneLevel 5 , last edited September 30, 2013 by BrianGLevel 4  , tagged Family Tree Maker
    2893 Views, 21 Comments
    Title:
    Are you having this same problem with Family Tree Maker 2014?
    Summary:
    Failure to sync when "Analyzing online changes"
    Content:

    Greetings all.  I have problems with FTM 2014.  I have had two conversations with tech folks at Ancestry.com and received three long pages of things to try.  

    The last hope that I had was to tweak Internet Explorer settings.  After spending three hours on this, I have decided I will not deal with FTM 2014 any further until there is an update.  I trust that Ancestry will get this sorted out.

    I definitely understand that there are bugs in programs to sort out, but I have not had any luck and don't get a warm fuzzy feeling when I speak with tech support.  They have sent me three emails on troubleshooting. Bottom line:  My long experience with software and technology tells me there is a problem bigger than tweaking a few settings.

    I would advise happy 2012 users not to buy until you get good reports on this board.  

    Would love to hear of successful 2014 users and know what they are running.

    My computer is running Windows 8 (64 bit).  FTM 2014 is a big fail for me.

    My error msg is attached.

    =====Suggestions that Tech folks gave me===========

    Not connected to the Internet or behind a firewall error

    You can view this answer at
    http://help.ancestry.com/app/answers/detail/a_id/2257

    ---------------------------------------------------------------
    Optimizing your Ancestry.com experience

    You can view this answer at
    http://help.ancestry.com/app/answers/detail/a_id/5251

    ---------------------------------------------------------------

    TreeSync troubleshooting steps for Family Tree Maker 2012

    You can view this answer at
    http://help.ancestry.com/app/answers/detail/a_id/5433

    Image:

    Comments Are Closed

     

    • Brenda Stone

      I just found out there is a Sync Error Reporting feature.  I have used it, have my little zip files that I cannot open, but I wonder why Ancestry Tech Support did not give me a clue on that.  That makes me feel even worse about this.  

      • Brandon Ryan

        The password to open the Sync Error report zip files is NGDuck

        • John Broderick

          Where is the file located in the folders?

          • Lynne Black

            It is an executable named SyncErrorReporter.exe and is in the same folder that your executable is, either program files or program filesx86. Click it to run it it will generate reports and you can determine where to save them- but they are password protected =/

            • John Broderick

              Found it and the password is NGDuck from a prior post. I ran several reports and no definitive common error pops up, but some appear to be the same -  it would appear to me that the first thing the "powers that be" should do is put out a quick change that at least send the "report" to ancestry. com so that they can see what is going on.  Clearly I am not going to change their software.

            • Mary Lucy

              Thank you Lynne and John... not sure if I can figure this out overnight... if you know what I mean.  As I stated earlier... I am not computer literate.

              Mary  :(

               

      • Mary Lucy

        Where is that Sync Error Reporting feature?

    • John Broderick

      I have had a similar problem on multiple files. Solutions tried without success were: 1) Delete files and reload from ancestry.com and 2) Delete files from ancestry.com and reload from FTM.  i also have Microsoft 8 64-bit.  This clearly appears to be a software problem that needs to be fixed and FTM needs to step up. 

    • Lynne Black

      I can't keep this up with FTM 2014. I have checked all 11000 names in my database for errors, found a few relationship errors that never caused 2012 to hiccup and fixed those, but 2014 still wouldn't sync. I have repeatedly downloaded the Ancestry file to FTM and created a new file which syncs once or twice, then fails after I make a few changes to Ancestry.  These are not major changes, they are things like adding citations- nothing that should cause a sync issue.  I found the 'error reporting' file which is password protected - that is just absurd..I will call support tomorrow and if they can't fix this *** I want my money back and will go back to 2012. Did they beta test this garbage? 

    • Jason Hadick

      FTM 2014 is driving me berserk ! I can't sync with my uploaded file, after trying every blasted solution proposed by the ancestry.com folk. I downloaded the on-line database, tried to merge it with myfile, and FTM crashed, closed, and didn't merge, of course. No error report, no indication of the cause - it just closed. I re-opened myfile, compacted the file (a 2.7% reduction, so not significant) Same problem - shut-down with no error notification at all, just the message when reopening that the previous shut-down was incorrectly done, try compacting. So - I compact the file again, run again - no joy. I try compacting the downloaded file - FTM crashes with the message "Family Tree Maker 2014 has stopped working."

      My family Tree is important to me and to my family, so I've tried everything I can think of to get ancestry's £$%^&* program to work, but all to no avail. I've wasted more than 20 hours trying to get things back to normal on my 7800-person file, and get nowhere at all. If another company were to offer a competing software database system that was reliable, I would switch to it without question - ancestry is doing nothing to solve the myriad problems they have allowed their incompetent software engineers to foist off on the customer base, and the whole crew should be fired. From the top down.

    • Mary Lucy

      I am getting the same error message... my operating system is Windows 7, not windows 8. I am going to follow this thread to see if I can try to resolve my issue like yours... without needing to go through too many hoops ... I hope.  I am not computer smart... and do not want to lose all my family trees that I have been working on for years.

    • John Broderick

      Mary,

      The list of problems with 2014 is growing and no one from FTM appears to be showing any responsibility to tell the community what is going on. In the meantime, you can continue to use the program, but expect issues with syc and other problems like above and maybe map problems. If you have not invested a lot of time in transitioning your programs to 2014 you can continue to use 2012.  When you converted the programs, hopefully you used a copy and your original files can be used...else you can export the 2014 file as a 2012 file and continue to use the 2012 FTM. 

      If your trees are on-line, they are safe. 

      John

      • Mary Lucy

        Thank you John.. I still have FTM 2012, but all my stuff is on Ancestry... when I upgraded to 2014... it took all off of it off my 2012 FTM.  All sync problems appear to stem from Ancestry.com where I have been adding on so much new information to both my trees (my husband's and also my family). So, it's all on Ancestry, but cannot sync onto my 2014 Family Tree Maker. Are the people at Ancestry and FTM looking into this?

        How do I get it all back onto my FTM 2012?  Is it easy to export the 2014 file as a 2012... and then will all the work I have done sync with the 2012 FTM?  I am so lost.

        Is this what others are doing? How do I get this info to the people in charge? And let them know this is a bad glitch in 2014?

        Oh, my sync problem is the same as above... "The last sync failed. An error occurred while "Analyzing online changes." You may want to restart FTM and try again later."  Well, that doesn't work.

        Thank you again John.

        Mary :(

    • John Broderick

      Several ways you can probably get around this. You can download the files from your ancestry trees (as GEDCOM), then merge into the 2014 file, then export it as a 2012 file and open it with 2012.   Fun eh? If you don't want to mess with the 2014, then just load the GEDCOM into 2012 with a merge (assuming you kept the old files when you converted, else you will have to reload them as new files in 2012). 

      I have found that not all of my files have this sync error, and not sure why.  I just had a recent "sync" error, then did some clean up in the file (routine, making sure places are right type of stuff), then went back and tried and it showed me "conflicts"....once the conflicts were resolved (they were the same data in most cases) the program then synced.

      Everything on ancestry appears not to be affected at all - just how it interfaces with the new FTM.

      Lot of "chatter" in various queries about this problem...some more vocal than others. 

      • Mary Lucy

        Thank you again (and again) John... I have copied and printed your reply to see if I can execute your suggestion... which I will try to do the next time I have actual time to attempt to try to fix this issue with my trees.  I am very nervous to do this as you know and feel that Ancestry and Family Tree Maker need to resolve these issues for us who have been loyal for years (as well as those who are just starting to use their software) and have trusted and depended on their support so we wouldn't need to go through these lengths to enjoy our family tree dedicated work.

         

        Mary

    • Robert Young

      Tried reinstalling twice, checked with compatibility check, search code skewed, pretty buggy program, don't wast time trying to solve FTMs problems!

    • John Broderick

      As another piece of data, I have 11 family trees on ancestry.com that are linked to FTM 2014.   I have gone thru the syn process with each of them again:

      1) Three were already in syn, no action taken.

      2) Six had either a local OR on-line change only and there were no sync problems when it performed the sync. No "conflict" screen showed up for any of them.

      3) One had BOTH on-line and local changes - HOWEVER, when this file went thru the syc process, it showed the conflict screen. The conflicts all appeared to show the same data, that is, I didn't really have to make a choice.  There were no sync issues after I resolved the conflicts.

      4) The LAST tree had both on-line and local changes, HOWEVER, it did not show a sync conflict AND this is the file that showed the "failed to sync" screen.  

      I have also noticed on the item 4) which is very heavy with graphic attachments, that they are largely not showing up so to speak in the media file. Each of the syn files that worked are continuing to download media files when the original file is open, although slowly. 

      Not sure this helps anyone, including the FTM support team, but there seems to be possible avenues to look at.

    • John Broderick

      Ah, forgot to note that item 4) is also continuing to load media files when open.  The last time that this file successfully synced was when that process was completed.

    • Charles Sloan

      I too have had problems with FTM 2014 syncing and uploading all media to Ancestry.  Tired of messing with it, exported my file from 2014 into FTM 2012 format (file, export, drop down menu, export in FTM 2012) saved to my computer, re-installed FTM 2012, downloaded the file, synced in Ancestry and everything is in Ancestry to include all media. Uninstalled 2014 and am going to ask for a refund.  Been working on this since yesterday afternoon.  Of course this only works if you have FTM 2012.

      Windows 8 Pro 64 bit, Internet Explorer 10, 24 GB Ram