This is a public Forum  publicRSS

Question

    Brenda Stone
    FTM 2014 Problems - List of things to try before you callAnswered
    Question posted September 25, 2013 by Brenda StoneLevel 5, last edited September 27, 2013, tagged Family Tree Maker 
    4565 Views, 26 Comments
    Title:
    FTM 2014 Problems - List of things to try before you call
    Summary:
    You could try doing these things before calling Ancestry about your problems. It might save time.
    Content:

    It does not seem like this forum is one that gets a lot of attention from Ancestry.com.  It is a "community support" tool, so perhaps that is for us to help each other.  [This post was edited to be more readable on 9/27/13.  Also, read Jeff's post in this thread about submitting feedback to reach Ancestry.]

    Getting help with FTM 2014 from Ancestry.com tech support -- things to try.

    If you are getting a message that says that FTM 2014 could not sync when "Analyzing online changes" you might save yourself time by trying all the suggestions I received after making two calls before  you call in.

    1) Compact your database before you call because that will probably be one of the first things that you are told to do.  Go to this link (ARTICLE 4380) and follow the instructions.

    2) Calling in is a pain, but might as well do it.  Read through what I was instructed to do, and you might save some time...you actually could do everything in these links before you call and be ready for that next idea from Ancestry tech support.

    Instructions I received:

    **Not connected to the Internet or behind a firewall error - ARTICLE 2257

    http://help.ancestry.com/app/answers/detail/a_id/2257

    **Optimizing . . . . - ARTICLE 5251

    http://help.ancestry.com/app/answers/detail/a_id/5251

    **TreeSync troubleshooting...ARTICLE 5433

    http://help.ancestry.com/app/answers/detail/a_id/5433

    Make a fake tree -  They had me test the integrity of the files in my trees (such as PDFs) by making a new tree on Ancestry.com of about five members, link it to FTM 2014.  My experience was that it downloaded and supposedly linked just fine.  Then, they told me to go back on my new Ancestry.com dummy tree and make a change, try to sync.  My dummy tree would not sync after changes on the web.  That is when they told me it was not my tree, or a corrupt file, it had to be a problem with my computer or connection.  

    At that point, I was told to try this page of troubleshooting tips and to call back if it did not work.  Here are those instructions...you could do these before calling in:

    Run a Sync Error Report and offer to send it in - You can also tell them that you have done a Sync Error Report and want to email it in for analysis.  (See these instructions (ARTICLE 5511) before calling in and be ready to send them in while you are on the phone.)  [In case you want to see the files, the password is "NGDuck".] 

    3) Use the Feedback form:   I posted my woes on this forum. I got a response after I sent a link to my frustrated forum posts in the feedback form (link below). Tamila checked in within a couple of hours and responded here and she also emailed me.

    Feedback Link

    4) Try posting on Facebook Customer Support Page - add a link to your problem in this area also.  [It kind of looks like it is actually running a feed from this forum, but it cannot hurt to post there if you want to get someone to respond to you.] 

    Facebook Customer Support Page

    My outcome?  After removing all except one tree from FTM 2014 and going through #'s 1-4 above,, I am now magically able to sync one tree.  I did nothing more after working with the Ancestry.com tech support and following all the instructions.  It just started syncing two days later, the day that I got a reply on this board.  I have the other trees in FTM 2012.  I will try adding my other trees back to FTM 2014 over the weekend.

    Please note that there does not seem to be any help pages with  "FTM 2014" suggestions, just FTM 2012, but the techs on the phone assure me that they will work wit FTM 2014...same instructions.

    [Edited to add... If you do all of the above steps before calling, you can tell the IT person that you have completed the steps in articles 4380, 2257, 5251, 5433, 5511 and that you made a test tree with a few people and no media and it will not sync.]

    I hope that this helps save time with troubleshooting and getting answers!  I will update everyone when I have added trees back into FTM 2014.

    Brenda

    ==========Ancestry Phone # and Hours==========

    Still Need Help?

    Call Us - 1-800-262-3787

    Customer Solutions Associates are available 7 days a week, 9 am to 11 pm ET

     

    For Regional Numbers and TTY, CLICK HERE

    Best Comment

    John Broderick

    I also found a way to get my last problem tree synced:

    1. Exported 2014 file as a 2012 file.

    2. Deleted both the ancestry.com and 2014 (did backup in case)

    3. Reran FTM 2012 and restored as a 2012 file, changed the file name so not the same as the original 2014 file.

    4. Ran FTM 2014 and converted the 2012 as a copy.

    5. Relinked the file under the new name using 2014.  No longer had sync issues. 

    Comments Are Closed

     

    • Jeff Zupan

      Thank you for all your work on this,  Brenda.

      I would like to emphasis one thing to everyone, and that's your first sentence: "It does not seem like this forum is one that gets a lot of attention from Ancestry.com.  It is a "community support" tool, so perhaps that is for us to help each other".  

      Ancestry themselves has stated this: 

      "While Ancestry Support Communities makes it easy for you to both find answers and share your knowledge with other members, it is not the place to report product defects, post product feedback, or make feature requests. 

      To suggest changes or submit product feedback, please click here to submit your views directly to the product team". 

      This needs to be repeated every so often since there is a constant stream of new users who have never been told this. These are indeed "community" forums, not "support" forums in the sense of the word most people think of (i.e. "tech support").

      Technical issues need to be directed to "Customer Solutions" at 1-800-262-3787.  It would be a great help to everyone if anyone who had a problem resolved (as you seem to have) would post that answer here (as you have).  It would save all of us a lot of time and frustration, and save the Ancestry staff from having to answer the same question over and over, hopefully also reducing wait times.

       

       

    • Brenda Stone

      Hey Jeff, thanks.  

      I found that statement regarding Ancestry.com after I posted above and figured that I had already pushed the limits on number of words.  wink

      Let me just say that in spite of my concerns of the FTM 2014 and frustrations, I feel very positive about my research on Ancestry.com.  I have been a member for sometime; and off and on in the past and have been satisfied.  

       

    • Lynne Black

      I could not get FTM 2014 to sync no matter how many times I created a new file and imported the data from Ancestry. It would sync once, then fail if I added any data in Ancestry. I called support again and they suggest that I try to compact the database. I told them I had done that and it was only .47% they said keep doing it until it is 0.00% I did and after that it syncs. I'm hoping this solves the problem for good.  I am not sure why they don't just automatically compact the database when you open the program. I worked for a company that made very complex databases and their software always checked for compaction upon opening the program and then compacted it.  For FTM2014 not to include such a simple fix is inexcusable and hints of a very lazy or inexperienced development team. 

    • Ernest Putt

      I have to say I am sorry I "upgraded" to FTM 2014. I've wasted hours now trying to get a successful sync. It worked when first installed now fails every time. It just failed again as I type at "analyzing online changes". I've compacted many times. After compacting to 0% I've run compact again only to have it show something like .02 or whatever, so I do it again until I get 0. Still no luck. I am SO TIRED of having problems with the software or the website.

      I've unlinked and downloaded my tree several times. That takes a LOT of time when you do it several times. My PC and/or connection is NOT the problem. Everything else I run works fine. Nothing has changed except installing FTM 2014 several days ago.

      On top of that I STILL get errors periodically when working with hints. If you get a lot of info in a hint and sift through it to pick out the nuggets you want to merge with your tree only to get an error and lose all your work it really, well, makes you a bit angry. I do not have hours to sit on the phone trying things that do not work. You know, I used to call that "troubleshooting', and I fell like I'm doing someone's job for them when I'm being used to test various ideas and "fixes". I wouldn't mind so much if any of these things I'm asked to try actually worked. Bottom line is Ancestry really needs to devote more resources doing their own troubleshooting and bug fixing. The error messages I'm talking about have been a problem for MONTHS now, and yes, I have reported them several times. These are intermittent errors and I have no idea what causes them. NOT MY JOB to try to figure this out. I just want all these bugs and problems fixed. I PAY for a working product and expect a pleasant, trouble-free experience for my hard-earned subscription dollar,

      Maybe if enough people would make it a point to report these problems some action might be taken to find out what is wrong and FIX it.

    • MeLani Maysenhalder

      This is why I'm not purchasing FTM 2014.  A database should be bug tested and relatively ready to use when purchased.  I am not paying for a product only to find out it is more of a beta version.  Thank you for the posts regarding the problems with this version.

    • Bill

      I guess I'm very lucky... or I hold my mouth right, as my dad used to say.  I downloaded and installed FTM 2014 last week, coming from FTM 2010.  I use FTM only for browsing and reporting.  I prefer to do my tree maintenance on Ancestry.

      I have a tree of 6980 individuals, 300 more on Ancestry than my most current FTM database as of yesterday... plus probably an average of 6 or 7 records per person. I had one test individual in FTM that wasn't in Ancestry.  Last night, after taking a backup GED from Ancestry, I tried a Synch for the very first time while watching anxiously.  Everything went apparently well... no glitches, no errors, record counts look fine in both directions.

      I hope everyone else can start experiencing what I did.

    • Lynne Black

      My joy of being able to sync FTM2014 with Ancestry by constantly compacting the file was short lived. I usually make all changes in Ancestry, but today I merged two individuals in FTM and guess what..it won't sync.  I then deleted the newly merged individual and all citation references in her spouses record, in both Ancestry and in FTM. Tried to sync again and FAILURE.  Having worked in the database industry before I am getting a feeling that this project was outsourced to off shore developers..this is usually the result when this happens. They can't even go back to the people who wrote the code..they are usually just handed the source code and left on their own to figure it out and make corrections. I could be wrong, but this smells a lot like a project that was outsourced to India or some other country

    • MeLani Maysenhalder

      Bill, 

      When you synced your tree from ancestry.com to your FTM 2014, did all of your persons, as well as their photos & documents, make it accurately to your FTM 2014 database?  Have you tried several sync and are still having no problems?  I would like to hear how it goes for you after you have done those things.  

      If I purchase a FTM software program, 2012 or 2014, the first thing I will need to do is sync my online tree with photos (etc) into the program.
      thanks

    • Bill

      Not on much today, so I've not done another large-scale Sync, but did do a small one tonight.  It ran with no errors.

      On the Ancestry side I had:

      13 new individuals

      12 modified

      1 deleted

      Approximately 60 new records

      1 photo added, about a dozen deleted

      On FTM:

      I added 1 photo

       

      All those changes appear to be OK.  I randomly browsed through my tree and saw photos where I expected them (several dozen in my quick glance). I saw the new people with their record images.  7+ pages of changes in the Sync log.

      Total tree of 6995 individuals; 2287 marriages; 69.6 MB of data.

      Ouch!  As I was gathering info about my tree to share... specifically looking at media groups, FTM "Stopped Working" and I had to close it.

      Bill

    • Ernest Putt

      OK, I heard from Ancestry Support. In a nutshell they are asking me to continue TRYING to find a workaround for the SYNC problem. I replied and said NO. I am NOT going to waste any more time troubleshooting bug-loaded code. If I could I would uninstall and return this junk.

      I say again, we, the customer, should not be expected to troubleshoot this program nor should we be expected to try a bunch of workarounds. It should be obvious to anyone that the problem is FTM 2014. Everything worked fairly well in FTM 2012 (except I still had occasional sync problems) and these problems (yes, I wrote problems as I have had a few other glitches) did not start until this version was loaded.

      The next thing I am going to do is uninstall FTM 2014. Then I am going to see if I can get FTM 2012 back up and running. Then I am going to go to Facebook and dog FTM 2014 some more. I think there are plenty of Ancestry customers who appreciate finding out when they are about to get shafted by a piece of junk program. I may not have said it very well, but I think you know what I mean!

      I will likely report what happens here after I uninstall and revert to FTM 2012.

    • Ernest Putt

      Update on FTM 2012 reversion - I uninstalled FTM 2014. I then opened FTM 2012 and unlinked my current tree from Ancestry.com. Then I downloaded a fresh copy. All is well so far. If I have any problems I will update here again.

    • John Broderick

      I also found a way to get my last problem tree synced:

      1. Exported 2014 file as a 2012 file.

      2. Deleted both the ancestry.com and 2014 (did backup in case)

      3. Reran FTM 2012 and restored as a 2012 file, changed the file name so not the same as the original 2014 file.

      4. Ran FTM 2014 and converted the 2012 as a copy.

      5. Relinked the file under the new name using 2014.  No longer had sync issues. 

    • Lynne Black

      what a cluster this program is.. Last night I deleted 956 people from Ancestry (decided to only include direct line for one branch of the family). I tried to sync and it failed, compacted database- failed again.  So, I unlinked and downloaded Ancestry data to FTM2014 and went to bed. This morning I compacted the file 3 times and tried to sync. When the screen pops up that shows changes to the database it states 956 people deleted. WHAT? Those were deleted before I downloaded the Ancestry data!  It grinds away for about 15 minutes and sync fails.

      This was a clean download from Ancestry AFTER those people were deleted. Where is FTM getting the information about the deleted people? No wonder it won't sync, how could it, it must be looking for 956 people who no longer exist in Ancestry. 

      I think I'm done, I am not a beta tester and I don't pay real money to trouble shoot someone's software. I am going back to 2012 and am going to request a refund. Maybe the only way to get the attention of these people is for more people to request refunds. 

      To add insult to injury, I can't even send the sync error report because it can only fine two of my old trees, I click on the button that "my tree is not listed" and NOTHING happens.  

       

    • Jim King

      I have not tried all the things I have read thus far but will try some of it shortly. What I want to say is this, I had little trouble with FTM 2012 as far as syncing went as it usually would do its thing after a few tries if it might have failed. I ordered FTM on a CD as I dislike downloaded programs to start with. I installed the program and it syned once on 9/21/13 and has not worked sense. The patch installed but it made no difference at all and doesn't help the sync operation at all in my case. I have backups of most all of my information in any event so I have some hope it things go south. I am running an HP Pavilion with Windows XP PRO just in case it matters. I also use Explorer 8, as well as RedFox as my brosers. I find that switching between the two brousers at times helps with the error concerning the "family view" on Ancestery but, not all the time. I have done all the history removal and cookie thing many times but it hasn't seemingly helped to any real extent that I have noticed. I have printed out most of the things concerning the 2012-14 sync issues and will try to work through it but I am not liking to have to do this as I have a large tree and many hours of working on it and wondering if it will end up being a lost cause? Hopefully not!

      I will post what I find out as I work my way through it all if I might find it will help others. I am not a programmer by any means but I will write notes down as I go. I am sorry that I upgraded to 2014 now as I had desired a better way to merge People with the same information into one person without all the continual additions of the same people continually with the identical hints which grows the file greatly.

      • Lynne Black

        After the latest patch, I have sync'd 2014 at least 20 times with absolutely no errors.  The version of 2014 that I currently have is 220.0.0.1239 

        • Martha Forsyth

          Still working, Lynne?

          I keep multiple trees (not all my own family) for a variety of reasons.  I've migrated only two of them to FTM 2014, and after seeing some of the horror stories I was plenty scared!  [I had started with FTM12 and indeed had a huge lot of trouble with syncing from that program, till I eventually figured out a work-around that worked in all cases but one.*  And have had no troubles with it for several months.]

          I'm almost afraid to say "out loud" that SO FAR I've been OK with 2014, long may it last! but I'm keeping up with some of these problem reports...  I just opened it now to check my version and was fed a new Patch - now what I have (NOT tested yet!) is Version 22.0.0.243

          ______
          * My "magic trick" in a nutshell: Do very LITTLE work at a time and sync frequently - if you have a problem, export the person you  changed to a "holding" tree with the connecting people they need, then delete the new work - sometimes even the entire person! - and usually it would sync fine.  Then merge back from the "holding" tree the person/work you'd deleted.

      • Hannah L

        Hello Jim,

        Internet Explorer 8 is no longer a supported browser by Ancestry, and we have never supported RedFox. You will need to download the most up to date version of the Firefox browser or Google Chrome, as Internet Explorer can not be upgraded to 9 or 10 on a Windows XP. Make sure your Windows XP operating system is up to date as well. 

        Thank you,

        Hannah L

        Community Moderator

        • Jim King

          Hannah, I made a mistake when talking about browsers. I use Firefox and not "red  fox." I new it had a "FOX" in it though. Also, my XP operating system is totally up to date as well. I keep up with it continually and Firefox is up to date as well as it is always updating automatically.

          I did get FTM 2014 to sync by trashing all my family trees and uploading a backup tree to Ancestry the following day after I had posted. However, I wanted to see if it would "sync" more than one time and then quit or whatever. The problem with the tree I uploaded is that it lacks a great deal of my former research and it is near ground zero. (From just under 1900 people to about 600) The thing is that it seems to sync as it should without any problems so far. I did not try "re-naming my former trees" except for one and that did not work for me. I also had tried compressing the files more that several times as well but that did not work either. My guess is that something had changed when 2014 converted the trees from the 2012 FTM and it doesn't seems as it will recognize whatever "might" have taken place during the conversion or whatever it may have done and I do not know the deal with it.

          I have all the "Backups" of my former trees but am afraid to fool around with it all that much and I am not real certain as how I might grab information from one of those former trees and bring it into my present tree. That would be a great help to me if I could do something like that rather than going through almost 2000 hints and so forth.

          Thanks for you reply.

    • John Broderick

      There are apparently several threads along the line of this one.  We try something, it works for a while. We try all of the "solutions", and they work for a while. We re-install, works for a while.....I have exhausted every approach that I thought would consistently get me a synced program.  I have sent several emails to ancestry support based on the same problem without a response.....I have not added additional trees that are named "FTM 2012" and "FTM 2014" so when the FTM2014 breaks down I  do not have to start over with clearing thousands of hints etc. that took me hundreds of hours.  I cannot image the time it will take me to clear all of the now redundant citations and facts......

       

      Shame on you ancestry.com from a long-time customer.....you did a poor job on this software and repeated the same fiasco from the last major change and provided your customers with a mediocre product with marginal improvements.....I am thoroughly and utterly disappointed in the product.  The only hope I have is that they put out ANOTHER patch to fix this piece of .....  'nough said.   The product deserves to be trashed on-line and I grimace every time I see the advertisement. 

      John 

    • Ernest Putt

      I last posted here about a month ago, at which time I stated I had uninstalled FTM 2014 and reverted to FTM 2012. I am happy to say all went well and I have had no problems at all with any of my files or anything else on FTM 2012. Since it appears many people are still doing Ancestry's job and troubleshooting 2014 for them I have no intention of trying it again. Maybe someday when and if all the bugs are ironed out I'll reinstall and get the required patches to make it work.

      In the meantime I advise simply doing what I did - uninstall 2014 and go back to 2012. Since 2012 wasn't uninstalled when 2014 installed it was pretty simple for me.

      • rob pirtle

        Ditto, Ernest!

      • Michael O'Connell

        I see that FTM 2014 has a feature to export my tree into FTM 2012 format. Has anyone used this successfully? Does it export all data, pictures, etc? I tried it and, though it did create a 2012 version file on disk but the export t 'failed with unknown error' and I am unable to open it with FTM 2012. My tree has thousands of people and it would take quite some time to compare the 2014 to the 2012 to see if they are identical. When I asked tech support about a way to convert my FTM 2014 file to 2012 format the person didn't mention this functionality.

        I worked in the computer industry for decades and have never seen such a buggy product release. I expected much more from the premiere genealogy company. I am extremely disappointed.

        Oh, a minor nit about this forum. When a misspelled word is squiggly underlined a right-click should present me with correct spelling options and not 'Cut', 'Copy, or 'Paste'

        Kind regards,

        Michael

    • Luke R

      Michael,

      I have been looking into this for you and we requested your sync error log on 10/17 so that we can figure out what the issue is. If you will please reply to that e-mail so that we can get this taken care of, we will be able to figure out what is going on here. If you no longer have that e-mail, let me know so that we can get that sync error log from you.

      Thanks,

      Luke R.
      Community Moderator

    • John Broderick

      Luke,

      I received an email similar to the one above. In response to the original request,  I forwarded multiple sync error logs under an original error number as well as a sync log in my email to you this weekend/Friday when you contacted me.  If you do not have those emails, please contact me at jmbroder@bellsouth.net directly.

      Thanks, 

      John 

    • Michael O'Connell

      Today I spoke with Debbie who handles problem escalations in the Ancestry corporate office. She was very helpful and I have more confidence that the synchronization error is being actively worked on. I was able to use filedropper.com to send my 22 MB sync error report. I had sent it via email in the past and it appeared to go through but Debbie could not find it in her system. She is escalating my sync error report to the product group and will call me to when she has an update.

      I did let her know about the number of people expressing frustration over the synchronization error and asked her to have senior management or an executive post an acknowledgement of the error and an indication of how critical it is on the message boards.

      I will post any updates as I receive them.

      Kind regards,

      Michael

    • Dennis Kenny

      Got the new patch installed today and it works! smiley

       

      I had lots of changes to my on line tree as well as FTM and it synced OK!!

       

      Thanks Ancestry of getting on the new patch today!!

       

      Dennis